uddeIM Component | uddeIM Templates | uddeIM Premium Plugins | uddeIM Languages | Donations
Screenshots: #1 #2 #3 #4 #5 #6 #7 #8 #9 #10 #11 #12 #13 #14 #15

Startpage

Joomla Software

 uddeIM

   uddeIM
   Templates
   Premium Plugins
   Languages
   Screenshots
   Donations

 uddePF

   uddePF
   Plugins
   Donations

SpamPal Plugins

   RegExFilter
   Notify
   Logfile
   Quarantine

Older Versions

   Older Versions

Other Tools

   Auto Folder

Polar F11

   Batteriewechsel
   Werkseinstellungen
   Changing Batteries
   Factory Defaults

Miscellaneous

   Secure FormMailer
   "unknown software
exception"

Old Projects
Atari ST

   LED/AVALON

   CasioSF

Quality Tests

   CD/DVD

About me

   Business

Internal

   Donations
   Spenden (D)
   Impressum (D)

 

 

(c) Stephan Slabihoud 2007-2016

Email: ssl@gmx.de


From version 1.6 on uddeIM supports "Premium Plugins". These plugins are available exclusively for donators. Currently there are approx 150.000 downloads of uddeIM but only a very few people donate for uddeIM. For these persons the Premium Plugins should be a "Thank you" for their donations and help.
Please check "uddeIM / Donations" how to donate for uddeIM.

uddeIM Premium Plugins

The package contains the following plugins (uddeIM 1.6 and better):

  • Public Frontend Plugin
  • Message Report Control Center
  • File attachments
  • RSS Message Feed Plugin
  • Message Control Plugin
  • Postbox Plugin (experimental)

 

FileRemarks
Premium Plugins 3.9

1.6.2016
Important:
uddeIM 3.9 (stable) or higher is required.

 

Public Frontend Plugin

This plugin enables "Public Frontend" functionality. When you enable the Public Frontend unregistered users can send PMs to registered users.

Message Report Control Center

This plugin enables the "Report message" feature, so users can report messages (e.g. SPAM) to the Admin. In the backend the Admin can check all reported messages and take appropriate actions.

File attachments

This plugin enables file attachments in uddeIM, so users can send files to each other. It is highly configurable, so admins can specify the allowed attachment size and what groups are allowed to send file attachments. Note that the Public Frontend Plugin does not support file attachments because of security reasons.

RSS Message Feed Plugin

This plugin publishes your inbox using a RSS feed. So you can display PMs in your favorite RSS reader or on your personalized iGoogle page. There is also an (unsupported) iGoogle gadget available which shows the content of the inbox (you can use any RSS gadget you like).

 

You will find more information about these plugins in the FAQ section 3.

 

uddeIM Premium Plugins (old versions)

FileRemarks
Premium Plugins 3.8

1.12.2015
Important:
uddeIM 3.8 (stable) or higher is required.
Premium Plugins 3.5

30.11.2014
Important:
uddeIM 3.5 (stable) or higher is required.
Premium Plugins 3.4

1.5.2014
Important:
uddeIM 3.4 (stable) is required.
Premium Plugins 3.3

1.2.2014
Important:
uddeIM 3.3 (stable) is required.
Premium Plugins 3.2

1.11.2013
Important:
uddeIM 3.2 (stable) is required.
Premium Plugins 3.1

1.7.2013
Important:
uddeIM 3.1 (stable) is required.
Premium Plugins 3.0

1.4.2013
Important:
uddeIM 3.0 (stable) is required.
Premium Plugins 2.9

1.12.2012
Important:
uddeIM 2.9 (stable) is required.
Premium Plugins 2.8

1.6.2012
Important:
uddeIM 2.8 (stable) is required.
Premium Plugins 2.7

1.4.2012
Important:
uddeIM 2.7 (stable) is required.
Premium Plugins 2.6

1.1.2012
Important:
uddeIM 2.6 (stable) is required.
Premium Plugins 2.5

1.10.2011
Important:
uddeIM 2.5 (stable) is required.
Premium Plugins 2.4

1.6.2011
New Plugin added: Message Control Plugin

Important:
uddeIM 2.4 (stable) is required.
Plugins 2.3 Hotfix 1

29.3.2011
Important:
uddeIM 2.3 Hotfix 1 is required.
Plugins 2.3

1.2.2011
Important:
uddeIM 2.3 (stable or rc) is required.
Plugins 2.2

1.1.2011
Important:
uddeIM 2.2 (stable) is required.
Plugins 2.1

1.8.2010
Important:
uddeIM 2.1 (stable or rc) is required.
Plugins 2.0

1.3.2010
Important:
uddeIM 2.0 (stable or rc) is required.
Plugins 1.9

1.10.2009
Important:
uddeIM 1.9 (stable) is required.
Plugins 1.8

1.8.2009
Important:
uddeIM 1.8 (stable) is required.
Plugins 1.7

1.4.2009
Important:
uddeIM 1.7 (stable) is required.
Plugins 1.6

1.2.2009
Important:
uddeIM 1.6 (stable) is required.


Click to zoom pictures.

 
Copyright Stephan Slabihoud